rafael
Aug 3

Import OBJ from SketchUp don't work anymore

0 comments

Hello!

 

I have already imported 3D models from SketchUp via Blender into ShotPro for some projects. But now it does not seem to be working anymore, I've tried a lot of different ways, but the model always seems way too big. It's so big that I can not scale it down. And the camera view disappears in nirvana. I already tried the most different export settings. Nothing has changed. Someone an idea?

 

I use ShotPro version 4.6.2 on the Mac AppStore, version 4.6.5 is not yet available.

New Posts
  • chuck
    Nov 3

    I'm trying to start a new project, and when I opened the program, the active camera is being shown in the top right hand corner (as usual) and also in the bottom left hand corner. I can't minimize the window in the bottom left and I can't open the settings, because the settings window pops up behind that camera window. I have no idea how to get rid of it and I've literally been clicking on everything for the past 45 minutes haha. Can someone please help me out? I can't select it, nor can I find a way to get rid of it.
  • riccardomollo
    Nov 3

    Hi dear, how can I change pose of hands? When I select hand in the ik posing menu I can control only the hand position but not the angle and rotation. Furthermore, is it possible to open/close the hand? I use the app on ipad. Thank you so much in advande,
  • ron
    Oct 22

    What are the specs necessary for graphic panoramas that can be imported?

Subscribe for Updates

  • Facebook Metallic
  • Twitter Metallic
© Copyright 2019 WebGames3D.com. All rights reserved.