mhandy
Dec 8, 2018

Ground Plane Hovering / Off the Ground - AR

5 comments

On my iPad (2017 12.9) and iPhone (plus xs) - the ground plane is hovering about 3 feet in the air. I’ve tried reset tracker - but the ground plane stays at the same height.

 

I downloaded the IKEA app that relies on the ARKit and that app had no issue finding and tracking the floor.

 

Is there something that I’m missing? there doesn’t seem to be any way to move the ground plane down to the floor.

 

Is is anyone else having this issue and if so - have you found a fix?

Daniel
Dec 9, 2018

Can you send us a screenshot?

Thanks

mhandy
Dec 9, 2018

Here you go. I'm looking forward to knowing what I'm doing wrong.

 

I downloaded the Ikea AR app and from the exact same position, it had no issue identifying the location of the floor.

 

 

 

Daniel
Dec 9, 2018

I think I see what's going on. ShotPro needs you to point the camera at the surface initially. The first detected surface is the surface that is used as the ground.

 

Try pointing your phone at the ground, and then enter AR mode. This should resolve this issue.

mhandy
Dec 9, 2018

@Daniel

Thanks Daniel - but per the tutorial, that's what I tried.

 

I've tried pointing the camera at the ground, at the ground on an angle - moving the camera up slightly - and numerous variations of that motion - but without it making any difference.

Daniel
Dec 10, 2018

@mhandy It appears you have a lot of objects in the room which may throw off the ground detection. I would recommend trying it in a place that has more clear ground that the camera could lock onto. In addition, the grid may just appear to be floating above. It is hard to tell without placing an object in the scene. The grid may be correctly on the ground, but just appear to be floating. We have tried it on our iPhone X and it seems to be working properly.

New Posts
  • chuck
    Nov 3

    I'm trying to start a new project, and when I opened the program, the active camera is being shown in the top right hand corner (as usual) and also in the bottom left hand corner. I can't minimize the window in the bottom left and I can't open the settings, because the settings window pops up behind that camera window. I have no idea how to get rid of it and I've literally been clicking on everything for the past 45 minutes haha. Can someone please help me out? I can't select it, nor can I find a way to get rid of it.
  • riccardomollo
    Nov 3

    Hi dear, how can I change pose of hands? When I select hand in the ik posing menu I can control only the hand position but not the angle and rotation. Furthermore, is it possible to open/close the hand? I use the app on ipad. Thank you so much in advande,
  • ron
    Oct 22

    What are the specs necessary for graphic panoramas that can be imported?

Subscribe for Updates

  • Facebook Metallic
  • Twitter Metallic
© Copyright 2019 WebGames3D.com. All rights reserved.